GNU Bourne-Again Shell (Bash) 'Shellshock' Vulnerability

Posted on: September 25, 2014

Announcement

A vulnerability in Bash, also known as 'Shellshock', affects UNIX-based operating systems such as Linux and Mac OS X. See the TA14-268A and VU#252743 for details and recommended actions.

Link to announcement

https://www.us-cert.gov/ncas/alerts/TA14-268A