U.S. Flag Official website of the Department of Homeland Security
TLP:WHITE

OpenSSL ‘Heartbleed’ Vulnerability

Posted on: April 09, 2014

Announcement

Certain OpenSSL versions contain a critical vulnerability which may allow a malicious actor to obtain sensitive or private information. See the '"Heartbleed" OpenSSL Vulnerability' Technical Publication, TA14-098A, and VU#720951 for details and recommended actions.

Link to announcement



Back to Top