Alert (TA13-043A)

Adobe Updates for Multiple Vulnerabilities

Systems Affected

  • Adobe Flash Player 11.5.502.149 and earlier versions for Windows and Macintosh
  • Adobe Flash Player 11.2.202.262 and earlier versions for Linux
  • Adobe Flash Player 11.1.115.37 and earlier versions for Android 4.x
  • Adobe Flash Player 11.1.111.32 and earlier versions for Android 3.x and 2.x
  • Adobe AIR 3.5.0.1060 and earlier versions
  • Adobe AIR 3.5.0.1060 SDK and earlier versions
  • Adobe Shockwave Player 11.6.8.638 and earlier versions for Windows and Macintosh

Overview

Select Adobe software products contain multiple vulnerabilities. Adobe has released updates to address these vulnerabilities.

Description

Adobe Security Bulletin APSB13-05 and APSB13-06 describe multiple vulnerabilities in Adobe software. Adobe has released updates to address the vulnerabilities.

Impact

A remote, unauthenticated attacker could execute arbitrary code, cause a denial of service, or gain unauthorized access to your files or system.

Solution

Apply Updates

Adobe has provided updates for these vulnerabilities in Adobe Security Bulletin APSB13-05 and APSB13-06.

References

Revisions

February 12, 2013: Initial release

This product is provided subject to this Notification and this Privacy & Use policy.

Was this document helpful?  Yes  |  Somewhat  |  No