U.S. Flag Official website of the Department of Homeland Security

Note: This page is part of the us-cert.gov archive.This document is part of the US-CERT website archive. These documents are no longer updated and may contain outdated information. Links may also no longer function. Please contact info@us-cert.gov if you have any questions about the US-CERT website archive.

TLP:WHITE

Alert (SA06-275A)

Multiple Vulnerabilities in Apple and Adobe Products

Original release date: October 02, 2006

Systems Affected

  • Apple Mac OS X version 10.3.9 (Panther) and version 10.4.7 (Tiger)
  • Safari web browser
  • Adobe Flash Player

These vulnerabilities affect both Intel-based and PowerPC-based Apple systems.

Overview

Mac OS X, Safari, Adobe Flash Player, and other products are affected by multiple vulnerabilities. Apple has released Security Update 2006-006 to address these vulnerabilities, the most serious of which may allow a remote attacker to place and run malicious code on your computer.

Solution

Install an Update

Install Apple Security Update 2006-006 through Apple Update.

Description

Mac OS X, Safari, Adobe Flash Player, and other products are affected by multiple vulnerabilities. Some of these vulnerabilities could allow an attacker to run malicious programs on your computer.

For more technical information, see US-CERT Technical Alert TA06-275A.


References


.

Revision History

  • August 2, 2006: Initial release

This product is provided subject to this Notification and this Privacy & Use policy.

Was this document helpful?  Yes  |  Somewhat  |  No

Back to Top