Adobe Releases Security Updates for Adobe Reader and Acrobat

Adobe has released security updates to address multiple vulnerabilities that affect the following:

  • Adobe Reader 9.3.1 and earlier
  • Adobe Acrobat 9.3.1 and earlier
  • Adobe Reader 8.2.1 and earlier
  • Adobe Acrobat 8.2.1 and earlier
These vulnerabilities may allow an attacker to execute arbitrary code or cause a denial-of-service condition.

US-CERT encourages users and administrators to review Adobe security bulletin APSB10-09 and apply any necessary updates to help mitigate the risks.

This product is provided subject to this Notification and this Privacy & Use policy.

Was this document helpful?  Yes  |  Somewhat  |  No