Adobe Releases Security Update for Adobe Reader and Acrobat

Adobe has released an update for Reader and Acrobat to address multiple vulnerabilities. These vulnerabilities affect the following versions:

  • Adobe Reader 9.3.3 and earlier versions for Windows, Macintosh, and UNIX
  • Adobe Acrobat 9.3.3 and earlier versions for Windows and Macintosh

Exploitation of these vulnerabilities may allow an attacker to cause a denial-of-service condition or execute arbitrary code.

US-CERT encourages users and administrators to review Adobe Security Bulletin APSB10-17 and apply any necessary updates to help mitigate the risks.

This product is provided subject to this Notification and this Privacy & Use policy.

Was this document helpful?  Yes  |  Somewhat  |  No