Foxit Releases Foxit Reader 4.2

Foxit has released Foxit Reader 4.2 to address multiple vulnerabilities. Exploitation of these vulnerabilities may allow an attacker to execute arbitrary code, compromise the digital signature of PDF signatures or cause a denial-of-service condition.

US-CERT encourages users and administrators to review the Foxit security bulletin released on September 29, 2010, review the bug fix list for Foxit Reader 4.2, and apply any necessary updates to help mitigate the risks.

This product is provided subject to this Notification and this Privacy & Use policy.

Was this document helpful?  Yes  |  Somewhat  |  No