Adobe Releases Security Update for Flash Player

Adobe has released Flash Player 10.1.102.64 for Windows, Macintosh, Linux, and Solaris to address multiple vulnerabilities. These vulnerabilities may allow an attacker to execute arbitrary code, cause a denial-of-service condition, or bypass cross-domain policy file restrictions. The Adobe security bulletin indicates that updates for Android will be available by November 9, 2010.

US-CERT encourages users and administrators to review Adobe security bulletin APSB10-26 and update to Flash Player 10.1.102.64 to help mitigate the risks associated with these vulnerabilities.

This product is provided subject to this Notification and this Privacy & Use policy.

Was this document helpful?  Yes  |  Somewhat  |  No