Adobe Releases Security Updates for Reader and Acrobat

Adobe has released security updates for Reader and Acrobat for Windows and Macintosh. These updates address multiple vulnerabilities including those described in security advisory APSA10-05, a recent Adobe PSIRT blog entry, and security bulletin APSB10-26. Exploitation of these vulnerabilities may allow an attacker to execute arbitrary code or cause a denial-of-service condition. Adobe has indicated that these updates for UNIX will be available on November 30, 2010.

US-CERT encourages users and administrators to review Adobe security bulletin APSB10-28 and apply any necessary updates to help mitigate the risks. Additional information regarding these vulnerabilities can be found in US-CERT Vulnerability Note VU#298081.

This product is provided subject to this Notification and this Privacy & Use policy.

Was this document helpful?  Yes  |  Somewhat  |  No