Internet System Consortium Releases BIND Advisory

The Internet System Consortium has released an advisory to address a vulnerability affecting BIND versions 9.7.1 through 9.7.2-P3. This vulnerability may allow an attacker to cause a denial-of-service condition.

US-CERT encourages users and administrators using the affected versions of BIND to upgrade to BIND 9.7.3 or check with their software vendor for updated versions. Additional information regarding this vulnerability can be found in US-CERT Vulnerability Note VU#559980.

This product is provided subject to this Notification and this Privacy & Use policy.

Was this document helpful?  Yes  |  Somewhat  |  No