Adobe Releases Security Bulletins for Adobe Shockwave Player and RoboHelp

Adobe has released a security bulletins for Adobe Shockwave Player and RoboHelp to address multiple vulnerabilities affecting the following software versions:

  • Adobe Shockwave Player 11.6.3.633 and earlier versions for Windows and Macintosh
  • Adobe RoboHelp 9 or 8 for Word on Windows

Exploitation of these vulnerabilities may allow an attacker to execute arbitrary code or perform a cross-site scripting attack.

US-CERT encourages users and administrators to review Adobe Security Bulletins APSB12-02 and APSB12-04 and apply any necessary updates to help mitigate the risks.

This product is provided subject to this Notification and this Privacy & Use policy.

Was this document helpful?  Yes  |  Somewhat  |  No