HP ProCurve 5400 zl Switches Security Bulletin

Hewlett-Packard (HP) has released a security bulletin to address a security vulnerability affecting HP 5400 zl series switches purchased after April 30, 2011. These switches contain a compact flash card that may be infected with malware.

US-CERT encourages users and administrators to review HP Security Bulletin HPSBPV02754, which includes a list of infected switches and serial numbers, and apply any necessary steps to help mitigate the risk.

This product is provided subject to this Notification and this Privacy & Use policy.

Was this document helpful?  Yes  |  Somewhat  |  No