Apple Releases Security Updates for Apple QuickTime 7.7.4

Apple has released security updates for Apple QuickTime 7.7.4 for Windows 7, Vista,  and XP SP2 or later to address multiple vulnerabilities. These vulnerabilities could allow a remote attacker to execute arbitrary code or cause a denial-of-service condition.

US-CERT encourages users and administrators to review Apple Support Article HT5770 and follow best-practice security policies to determine if their organization is affected and the appropriate response.

This product is provided subject to this Notification and this Privacy & Use policy.

Was this document helpful?  Yes  |  Somewhat  |  No