Apple Releases iOS 7

Apple has released iOS 7 for the iPhone 4 and later, iPod touch 5th generation and later, and iPad 2 and later to address multiple vulnerabilities. These vulnerabilities could allow remote attackers to execute arbitrary code, cause a cross-site scripting attack, bypass security restrictions, or cause a denial-of-service condition.

US-CERT encourages users and administrators to review Apple Support Article HT5934 and follow best practice security policies to determine if their organization is affected and the appropriate response.

This product is provided subject to this Notification and this Privacy & Use policy.

Was this document helpful?  Yes  |  Somewhat  |  No