Multiple Vulnerabilities in Cisco IPS Software

Cisco has released updates to address three vulnerabilities in the Cisco Intrusion Prevention Software (IPS). These vulnerabilities affect multiple versions of Cisco IPS Software on multiple platforms and could allow remote, unauthenticated attackers to cause a Denial of Service condition. 

US-CERT encourages users and administrators to review the Cisco advisory to determine if they are running vulnerable versions of Cisco IPS Software and apply the appropriate updates and workarounds.

This product is provided subject to this Notification and this Privacy & Use policy.

Was this document helpful?  Yes  |  Somewhat  |  No