WordPress Releases Security Update

WordPress 4.7.1 and prior versions are affected by multiple vulnerabilities. A remote attacker could exploit some of these vulnerabilities to take control of an affected website.

On February 1, WordPress disclosed an additional vulnerability that is fixed in version 4.7.2.

US-CERT encourages users and administrators to review the WordPress Security Release and upgrade to WordPress 4.7.2.

This product is provided subject to this Notification and this Privacy & Use policy.

Was this document helpful?  Yes  |  Somewhat  |  No